API outage
Started
Lasted 17min
Major outage
Affected components
- API
Updates
RESOLVED
lasted 17min
The LettrLabs API has recovered.
INVESTIGATING
17min earlier
The LettrLabs API is unavailable. We are investigating.
Current availability of the LettrLabs customer application and API.
The LettrLabs API has recovered.
The LettrLabs API is unavailable. We are investigating.